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INTRODUCTION 

GOAL OF THIS GUIDE 

 
 
This guide has been developed in order to help non specialists to get an image of the seafloor with the new 
multibeam echo sounder Hydrosweep DS3 on the R.V. Polarstern when no one from the bathymetry section is 
on board. 
 
It focuses on the steps needed from turning on the acoustic device until getting an acceptable display in 
Hypack. 
 
This instrument is anything but trivial. There are many things you could do wrong so please try to stay in the 
frame described within those pages. Think other people will come after you who also would like to use it 
without having to fight with the parameters that you might have changed. 
 
The author (who hasn’t studied bathymetry) would like to remind the people interested in using the 
multibeam to map the seafloor that they should get help from a specialist! 
 
Nevertheless, she has written this guide because it wasn’t possible for her so she understands you! 
 
 
Have a nice and successful cruise!!! 
Might the Hydrosweep be nice with you!!! 
 
 
P.S. When you actually get it to run properly, avoid changing the parameters again unless necessary!!!  
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THINGS YOU WILL NEED  

HARDWARE 

 

 Serial-usb adaptor 

 Ethernet cable 

 External disc (1Tera) 

 CDRW/DVDRW 
 

 For Valeport (if used): Batteries Duracell Procell C MN1400 LR14 1.5V Alcaline   

SOFTWARE 

 
CDs with setups as backup!! 
Some dongles are available for additional licenses (check with the bathymetry section). 
 
Type of work Software Application Availability 

Data recording DataLog 
Express 

Deployment/recovery of Valeport (SVP) CD on board with instrument 
 

Data recording CTD 
software 

Deployment/recovery of Seabird CTD Installed on a computer on 
Polarstern 

Data processing SVP.exe SVP data cleaning for integration to Hypack Installed in HS room on Polarstern  

Network Atlas 
Hydromap 
Server 

Communication between database and 
system 

Installed in HS room on Polarstern  

Data recording Atlas 
Hydromap 
Control 

Setup the connection with the multibeam 
echo sounder 

Installed in HS room on Polarstern  

Data recording Hypack Software associated to Hydrosweep 
Real time display of multibeam bathymetry 
and side scan sonar 

Installed in HS room on Polarstern, 
on the bridge and in the winch 
control room. 

Network UltraVNC 
Viewer 

Display screens from one computer on 
another  

Installed in HS room on Polarstern, 
on the bridge and in the winch 
control room. 

Network UltraVNC 
Server 

Get license from one computer on another Installed in HS room on Polarstern, 
on the bridge and in the winch 
control room. 

 

DATA 

 
We recommend you to get in touch with the AWI Bathymetry section before your cruise in order to check if 
there are any existing charts for the area where you intend to work. 
 
Data that might be useful onboard: 

 Past CTD/SVP profiles of the area in case you are unable to do one by yourself 

 Existing georeferenced maps of the seafloor (geotif) in your area. (Can be opened in Hypack.) 
 
This data will help you setting priorities, choosing the useful parameters and checking where data is already 
available in order to complete the charts or to spare time. 
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WHERE IS WHAT? 

ROOM DESCRIPTION 

 
The Hydrosweep (HS) room is located on the E deck (E-550 “Technische Büro” “HS-PS Zentrale”) on Polarstern.  
The following drawing show you the location of the bathymetry dedicated computers, their name and the 
number of screens available for each. 
To avoid unnecessary warming of the room please switch off all unused computers EXCEPT Pc1-e550 which 
has to remain switched on all the time!!! 

 

 

SOFTWARE 

 
The following table lists the software available on each computer of the HS room that you might need. 
 

Computer Software Path 

Pc1-e550: server 
Login: bathyuse 
Password: komet2 

Svp.exe 
Trackplaner.exe 

D:\software\executables 
D:\software\executables 

Pc2-e550 
Login: bathyuse 
Password: komet2 

Svp.exe 
Trackplaner.exe 

F:\software\executables 
F:\software\executables 

Pc3-e550 
Login: bathyuse 
Password: komet2 

Svp.exe 
Trackplaner.exe 

F:\software\executables 
F:\software\executables 

Mcpc1ds3 Atlas Hydromap Server 
Atlas Hydromap Control 
Atlas Sensor Manager 
Hypack 
UltraVNC Viewer 

Desktop 
Desktop 
Desktop 
Desktop 
Desktop 

Mcpc2ds3 Atlas Hydromap Server 
Atlas Hydromap Control 
Atlas Sensor Manager 
Hypack 
UltraVNC Viewer 

Desktop 
Desktop 
Desktop 
Desktop 
Desktop 

Mcpc3ds3  
(on bridge) 

Hypack 
UltraVNC Viewer 

Desktop 
Desktop 

Mcpc4ds3  
(in winch control 
room) 

Hypack 
UltraVNC Viewer 

Desktop 
Desktop 
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SYSTEM 

 
The following drawing describes the infrastructure of the Hydrosweep system and the data flow. 
 

 
 
 
 
 
 

CALIBRATION 

 
Calibration is needed when a new echo sounder or a new component is installed. It is a complex procedure 
which should only be executed by experienced staff of the bathymetry section. 
As calibration has been done during ANTXXVII/1, it shouldn’t be needed for the upcoming expeditions unless 
some components are replaced. 
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SOUND VELOCITY PROFILES (SVP) 

 
Sound velocity profiles are needed to get precise measurements of the bathymetry with a multibeam echo 
sounder. They should be recorded at least once for each region to be mapped (more often if you expect the 
profile to change significantly): 

 Before the mapping starts for direct display of precise depth 

 During the survey if the profile changes or if else not possible 

 After the survey (from theoretical models) for integration during the post processing. 
SVP can be calculated from CTD profiles or measured via a Valeport. The best option is to measure the SVP 
down to the sea bottom. If this reveals impossible, you will have to extrapolate the profile by yourself. 

CTD: CONDUCTIVITY, TEMPERATURE, DEPTH PROFILER 

 
On stations where the CTD is deployed anyway, you can determine the sound velocity profile from the CTD 
data to spare time. 
In this case you don’t have to worry about programming the CTD and recovering the data, some people will be 
busy doing it! 
Several calculations can be made from the raw data. You just have to describe what you need to the people 
responsible for the data collection. 
You need the sound velocity calculated in 1m depth increment on the way down. 

VALEPORT: SOUND VELOCITY PROFILER  

In case no CTD profile is planned on the area where you want to use the multibeam echo sounder the easiest 

way to get the SVP is to use the Valeport available onboard. 

CHARACTERISTICS OF THE POLARSTERN VALEPORT  

 
Onboard FS Polarstern is a Valeport Limited, MIDAS SVP with the following sensors: 

 Sound velocity sensor: range 1400 to 1600m/s, accuracy ~0.03m/s, resolution 0.001m/s 

 Pressure sensor: temperature compensated, range 600Bar (6000m depth), precision ~0.6m, 
resolution 0.06m 

 Temperature sensor: range -5 to 35°C, accuracy ~0.01°C, resolution 0.002°C 

VALEPORT: PROGRAMMING AND DEPLOYMENT 

 
Software: DataLog Express 

START COMMUNICATION 

 

 
 

Check the Com Port number!! 
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VALEPORT SETUP  
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Set pressure tare: measures the pressure at sea level (atmosphere) and subtract this value from each 
subsequent pressure reading (recommended for profiling mode) 
Zero pressure tare: take into account variations of the atmospheric pressure (added as a text file to the 
program, recommended for long term deployment.  

 

VALEPORT DEPLOYMENT 
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VALEPORT: DATA RECOVERY 

 
Start the communication with the instrument as described in the start communication section. 

DOWNLOAD DATA FROM INSTRUMENT 

 

           

Data are stored by default in: 
C:\Valeport Software\DataLog Express\Data\34079\ddmmyyyy 
 
If the data are safe and there is a need for space in the instrument memory it is possible to erase the data. 
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OPEN FILE 

Either directly from the dialog that opens when DataLog Express is started: 

 

Or from the menu: File> Open file (ctrl+O) 
 
In both cases you land on the following interface: 

 

Data are stored by default in: 
C:\Valeport Software\DataLog Express\Data\34079\ddmmyyyy 
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When you open the file nothing seems to happen: you need to choose a display type. 
For this in the menu bar: display type>scroll display 
At first the window appears empty of records, but if you right click on it, you can choose the sensors you’d like 
to display. 
 

 
 

Types of display: 
  Scroll display     Profile display 

    
 

Graph display 

 
 

You can organize several displays in the window and save your setting via:  
User display> User display 1 (or 2)> Save 
You can also name it: User display> User display 1 (or 2)> Rename 
Next time you open a file you can load your display settings: User display> User display 1 (or 2)> Load 
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DATA CLEANING: SVP.EXE 

 
Hypack and Atlas Sensor Manager can integrate sound velocity profiles with a maximum number of 512 data 
points for Hypack and about 128 for Atlas Sensor Manager. Those data must also go down to the sea bottom. 
If your SVP or CTD file already fit to both those criteria then you might proceed further. If not it is necessary to 
prepare your CTD (.cnv) or SVP (.000) files before integrating them in Hypack and in Atlas Sensor Manager. 
For this you can use the small program svp.exe.   
 
You can open CTD (.cnv) files containing sound velocity (check how to get these in the CTD section) or SVP 
(.000) files. 
Datei > CTD offnen 

 

If you don´t see your data it might be that the dots are only too small to be seen. You can use this icon  to 
draw a line linking them. 
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REDUCING THE NUMBER OF DATA POINTS 

 
You have to fill the number of points you want (512 max for Hypack, 128 for Atlas Sensor Manager).  
 

 
 

And you can press this icon  to start the processing. 
 

 
 

The program processes your profile to select 512 (the maximum number chosen) representative points. If 
there are some mistakes you can remove points manually by selecting them in the table and clicking this icon

 in the menu bar (not near the coordinates). 
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EXTEND THE DATA TO THE SEA BOTTOM 

 
For your profile to be useful, it must go down to the seafloor. If for any reason you weren’t able to get your 
instrument down to the bottom, you will have to extend it by hand in svp.exe.  
 
For this, reduce your number of point below what is finally expected so that you can add some point without 
exceeding the maximum number (see previous section). 
 
Then change the maximal number of point to the real max (512 or 128) again and click OK. 
You can now add points by hand. 
 

These tools  enable you to extend your scale and panel for display so that you can add points 
deeper. 

When this icon  is selected you can add points into your profile by simply clicking on the position where 
you wish to add your point. The drawn points are added to the table. 
 

 
 

You can link those points with this icon . 
Go on until you reach the deeper point you expect to find (even a bit deeper). 
 
Remark about the extension to the seafloor 
If you have no idea how the sound velocity varies with depth, some models exists (databases) or you could find 
older SVP. If you have no access to those, then we recommend you to extend you SVP below 1000-2000 by 
keeping the same slope down to the floor (as drawn above). 
Any comments by oceanographers are here more than welcome!!! 
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CREATING THE NECESSARY FILES 

 
When your new profile is ready you can save it: 
Tabelle > Speichern 

 
 

 As a velocity file (.vel) for Hypack 

 As Hydromap Online format (no extension) for Sensor Manager 
 
We recommend you to create both formats. 
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ATLAS HYDROMAP CONTROL: TURN ON THE HYDROSWEEP AND BASIC SETUP 

 
First of all you should ask the ship technician responsible for it to turn on the sounder and which MINS (1 or 2) 
is used (usually MINS1 is used and you should always be warned if the MINS are switched). 
(MINS are Marine Initial Navigation System used to smooth the raw GPS position, depending on the ship’s 
movements) 

HOW TO START? 

 
Turn on the main Hydrosweep computer (mcpc1ds3). 

Atlas Hydromap Server should start automatically (check in the menu bar!!!)        

If it hasn’t started (or if it stops during the logging) then start it manually (by simply clicking on the icon on the 
desktop).  

 
Open Atlas Hydromap Control  

 
 
Identification: user = hydro, no password. 
This window opens: 
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SWITCH ON THE MULTIBEAM 

 
System > Switch power  

 
 
Close and confirm then wait… it takes some time for the system to start.  
When the system is started you get a message: “Echo sounder is switched on!” in the message list (Main 
window).  
You can then Close the Switch power window. 
You need to wait 5 minutes before proceeding further. 

SETUP THE POSITIONING SYSTEM AND CONNECT TO THE ECHO SOUNDER 

 

 If this is the first time you switch on the multibeam or if you wish to change the MINS 
System > Connect new Echo Sounder  
 

 
 

Choose MINS (1 or 2)  
1. Select the MINS on the upper field 
2. Select it again on the middle field 
3. Click Connect 
4. Close  

1 

2 

3 

4 
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 If you’re just connecting again during the same cruise 

System > Connect Echo Sounder or    
 

 Check if says ‘is connected‘ 
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PIGGING  

PARAMETERS 

 
You must set your pinging parameters depending on the depths you intend to work in:  

System > Control Echo Sounder or  
 
Templates are available for different working depths (MBES =MultiBeam Echo Sounder): 

 

Here are the recommended parameters: 
 

Working depth Template Pulse rate 

20-50m MBES_shallow 0.8ms 

50-200m MBES_50_200 1ms 

200-500m MBES_200_500 3ms 

500-1000m MBES_500_1000 5ms 

1000-2000m MBES_1000_2000 10ms 

2000-10000m MBES_2000_10000 15ms 

 
Pulse rate: never below 0,8ms!!! Never over 15ms!!! 
 
We recommend you to use these templates (Load then Apply then OK). 
These templates aren’t protected so you can change the parameters within them. If you wish to do so please 
rename the template you are changing (New Set Name) so that the original templates will always be available 
for the future users. 
The parameters you are most likely to change are the min and max depths and the pulse length (see 
screenshots in the appendix). 
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START THE PIGGING 

 
Then you can start the transmission:  
Operation mode > Sounding  

 

This step is also necessary if you changed the parameters described on the previous page during the sounding. 
In this case, the system goes into “Standby” automatically and you need to set the operation mode back to 
sounding. 
 
Now everything is running and you should get a similar display: 
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CONTROL 

CHECK THE SIGNAL 

 
Check that the sounding really has started:  

Presentation > Display cross profile or  

 

Check if there is a signal (yellow dots). It will take about 10 pings until the profiles are displayed. 
 
Turn on the tracking window then Apply. The tracking window is drawn as two orange lines (nose and chin of 
the ‘face’ you can see on the upper window). It represents the region where the signal is expected.  
The signal should lie between those lines. If not then your template might be wrong (min max depths….) 
 
Special case for shallow water 
When you are working in shallow water, you will have the tendency to increase the coverage (swath width) in 
order to ‘see’ a bigger portion of the seafloor. In some cases you will have to adapt this swath width depending 
on the shape of the tracking window. 

 If the upper line is U shaped (like above) then reduce the swath width 

 If the upper line is really flat the increase the swath width 
It is not recommended to change those parameters during the survey as it takes some time for the program to 
recalculate the parameters. 
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SENSOR STATUS 

 
Another display is important to check that everything is running well: 
Presentation > Display Sensor Status 
 

 
 

Position, Heading, Motion and CKeel must be green! 
 
You can then move all Atlas Hydromap Control windows to the left screen so you can always control if the 
soundings are going on. 
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ATLAS SENSOR MANAGER: INTEGRATING THE SVP TO ATLAS HYDROMAP CONTROL 

 
This section is extremely important if you intend to read the exact depth under the ship. If you need a very 
precise measurement you definitely need to integrate a sound velocity profile of the area into the program. 
This profile needs to go down to the seafloor and the integration works better with a reduced number of data 
point!! We highly recommend you to refer to the Data Cleaning section in the SVP chapter. 
 

 If you don’t need to display the depth along your track but only check it under the ship, you can use 
only Atlas Hydromap Control, no need to use Hypack. Parasound is even better for this purpose but 
goes beyond the scope of this guide (ask the ship technician if he can help). 
 

 
 

 If you intend to record and display your data in Hypack then you will anyway integrate the SVP in 
Hypack but having it also in Atlas Hydromap Control doesn’t hurt. 

 
We recommend you to integrate the SVP to Atlas Hydromap Control in any case. 
 
For this you will have to use Atlas Sensor Manager (The multibeam must already be running as described in the 
previous pages). 
 
System > Select Sensors 
 

 
 

Choose your instrument: 

 Original CTD profile containing sound velocity (.cnv) = Sea Bird SBE9 

 Original Valeport SVP profile (.000) = Valeport C-Probe 

 File prepared in svp.exe (Hydromap Online format) = Generic SVP (for textfiles)  
 
Atlas Sensor Manager might have difficulties reading formats from the CTD. We recommend you to clean and 
extend your data in svp.exe prior to the export as described in the SVP chapter. 
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Check the Retrieve only down direction box 
 

 
 

Then click Retrieve data from file and choose your file. 
The chosen profile should appear in the window. 
 

 
 

You can then click Transmit data. The SVP is now integrated to Atlas Hydromap Control (for both Hydrosweep 
and Parasound) and taken into account for the water depth calculation. 
You can now close Atlas Sensor Manager. 
 
  



27 
 

STOPPING THE SYSTEM 

 
There are precautions to take to stop the multibeam from pigging. 
 
In Atlas Hydromap Control 
Do NOT disconnect!!!! This would cause several troubles in the system. 
 
Instead: 

 
1. Operation mode> standby 

 

 
2. System>Switch power 

 

 
Close and confirm. 
The windows should look like this: 
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HYPACK: MAP OF THE SEAFLOOR 

START YOUR WORK IN HYPACK 

 
The data can be displayed and recorded in real time in Hypack. 
Start Hypack 
 

 
 

You need to create a project where all your data and settings will be saved. For this you have two options: 
either creating a completely new project or copying an existing project (especially recommended when 
measuring in the same area)). 

CREATE A NEW PROJECT  

 
File > Project manager 
 

 

Choose your saving folder  
You should save your project in G:\Hypack_projects (Network Projects) 
 
> New project: you must name your project  
 

 
 
 
Please include your cruise id to your projects names. 
Example: ant27-1_project1 
 
(The projects in the screenshot are test projects and do not fulfill these 
specifications) 
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When you create a new project, parameters are either copied from the last project or set to default: 
 
Default parameters: 

 Display 
 
Parameters copied from the LAST project: 

 Geodesy 

 Boat hardware configuration 

 Survey program parameters 
 
Parameters NOT copied from the LAST project: 

 Planned lines 

 Background data 

 Matrices 

 Target files 

 Data files 
 

COPY AN EXISTING PROJECT 

 
You can also copy an existing project to import its parameters. 
File > Project manager 

 

Choose the project folder from which you wish to copy a project  
You should save your project in G:\Hypack_projects (Network Projects) 

 
Select an existing project 
> Copy project: you must name your project 
  

 
 

 
Please include your cruise id to your projects names. 
Example: ant27-1_project1 
 
(The projects in the screenshot are test projects and do not fulfill these 
specifications) 
 
 

Parameters copied from the SELECTED project: 

 Geodesy 

 Boat hardware configuration 

 Survey program parameters 

 Planned lines 

 Background data 

 Matrices 

 Target files 

 Display settings 
 
Parameters NOT copied from the SELECTED project: 

 Data files  
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HYPACK: POSITIONING AND BACKGROUND 

INTEGRATE HYDROSWEEP AND GPS DATA 

 
You have to describe the devices you are recording data from:  
Preparation > Hypack Hardware  
 
Check if the settings are as follow: 
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SETUP THE MINS 

 
The correct MINS must also be selected in Hypack because there are some correction parameters to apply. 
Hysweep > Hysweep Hardware 
 
File > Open  
In the folder Installation select MINS1.ini or MINS2.ini depending on the MINS used. 
 
Select Atlas Hydrosweep DS and go to Offsets to check that the parameters are loaded. 
 

 
 

Parameters for MINS1 as calibrated in November 2010: 

 
 

Parameters for MINS 2 as calibrated in November 2010: 

 
 
For both MINS 1 and 2: the Yaw, Pitch and Roll angle are already applied in Atlas Hydromap Control and must 
be set to zero in Hypack. 

 
You can then close and save your parameters. 
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CONFIGURE THE GEODETIC PARAMETERS 

 
Hypack only records projected coordinates (what you would have on a map, distance units), no geographic 
coordinates (what you get from the GPS, angle units). You have to set the geodetic parameters, i.e. the 
geometric transformation you use to draw what is on a sphere onto a plane. 
There are projections adapted for each region of the world but we recommend you to use the Mercator 
projection with Greenwich (0°0´0´´) as central meridian. This projection is known to most software and we 
have decided to use it for all our datasets (except for the Arctic where it is not applicable). 
 
Preparation > geodesy 
 

  

Take extra care that the false easting should be set to 0 as it is wrong in some older projects. 

There you can also setup the distance units you want to use (meters or feet). 
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ADD BACKGROUND CHARTS AND DATA 

 
You can add background layers in Hypack to help you planning and following your measurements. 
In the Hypack administration window, right click on Background files (File arborescence left of the map). 
 

 

Select your file type and then the file you want to open. 
 
Background files must be either in the same projection as your project or in geographic coordinates (WGS-84). 
 
 
Layouts available on mcpc1ds3: in Data(G) > Backgrounds 
 

File Description Format Reference system 

Continent World coastlines .shp (ArcGIS shape) WGS-84 

    

 
More layouts might be added later on.  

file://mcpc1ds3/Data(G)
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PLANNING A SURVEY 

PLAN THE TRANSECTS 

 
If you just intend to visualize what is under the ship you can go directly to the next point. But if you want to 
map a certain part of the seafloor you have to plan your transect.  
 
Most of the time you don´t know what to expect so you´ll have to adapt to what is appearing on your screen. 
The main difficulty to overcome is the variation in the coverage width with depth (the shallower the depth, the 
narrower the portion of seafloor which you can map). 
 
Important information: 

 You can calculate that the portion of seafloor covered by the multibeam is twice the water depth. 

 You don´t need overlapping. 

 Ship time is expensive, so you can map at the speed of 10 knots, the ship speed is no issue. 

 Constant communication with the bridge about the feasibility of your survey is extremely important. 

 Small gaps can be filled in by interpolation 
 
Recommendations: 

 Get a first idea of the depth by covering the whole area with a large distance between two tracks. 

 Plan the following tracks according to what you´ve observed: try to follow contour lines. 

 Here some examples of past surveys 

 

 
 

 Everything depends on the time you have, if you want to precisely plan a trajectory and calculate how 
much time you need to make it you can use a small program which allows you to estimate distances 
between points and time needed to cover the area: trackplaner.exe 
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Enter your track name in Profil.  
 
Enter your waypoints: 

 Name: double click in the cell to enter the name of your point (no spacing) which makes it easier to 
identify on a map later on. 

  
 

 Latitude and longitude: double click in the cell to enter your coordinates (several units possible). Take 
care of negative values!!! 

 
 Distance (nautical miles) will be automatically calculated 

 Track length (nautical miles)  will be automatically calculated 

 Speed (knots) can be given starting from the second point. This cell  allows you to allocate the 
same speed between all your points 

 Time can be typed or set to the actual system time 

 
 

When you click on update, all the values are calculated. 
You can then save your file as a text (.tpp), point or line shape (.shp to be opened in ArcGIS or in QGIS), as an 
html file or as a Hydromap Online/ Map (format than can be read on the bridge).   
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REAL TIME VISUALISATION OF THE RECORDED DATA: CREATE A MATRIX  

 
A matrix describes the size of the area you are planning to survey and the expected resolution (size of pixels). 
It allows getting an idea of the memory needed for the recorded data within the matrix (depending on the 
area covered and the cell size).  
Don’t exceed a file size of 150 Mb! (Split your matrix or increase the cell size!) 
The matrix only affects the display, the raw data aren’t changed!!!  
 
You can also draw your matrix after having started the survey in order to see your ship position but the data 
will only display within a matrix!! 
 
Preparation > Editor > Matrix editor 

1. Set the limits of the survey area: you can enter coordinates of the lower left corner and the size of the 
matrix or draw the area directly by modifying the green frame: 

 bottom left: move the matrix 

 bottom right: enlarge the matrix horizontally 

 top left: enlarge the matrix vertically 

 top right: rotate the matrix 
 

2. Set the pixel (cell) size  
Recommended cell sizes: 

Depth Cell Width  Cell Height 

0-100m 5m 5m 

100-500m 20m 20m 

500-1000m 50m 50m 

>1000m 100m 100m 

 
3. Matrix type: Hysweep 

 

File > Save 
Save the file in your project folder. Then close the Matrix Editor. 
 
If you want to change your matrix size during the survey you have to first unload the matrix, then modify your 
file and load it again.  
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IMPORT A SOUND VELOCITY PROFILE IN HYPACK  

 
You can include sound velocity profiles (SVP) to Hypack in order to increase the accuracy of the multibeam 
measurements. The steps described here allow you to import a SVP in Hypack, which is needed even if you 
integrated the SVP to Atlas Hydromap Control. There is another step to integrate the correction to the depth 
calculation. This one will be described in the following chapter “Conduct a survey” (Hysweep survey window). 
 
The profile needs to go down to the seafloor and the integration works better with a reduced number of data 
point!! We highly recommend you to refer to the Data Cleaning section in the SVP chapter. 
 
Processing > Sound velocity > Sound velocity 
 

 
 
You have two options to integrate an SVP profile depending on the file type: 

 File > Open (.vel from svp.exe) 

 File > import (Valeport .000 , ctd .cnv  or .txt, .vel would also work)  

            

Valeport      CTD 

Select the columns containing the depth and the sound velocity (check in editor) then accept all and OK. 
The profile is drawn, you can still exclude data. 
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Check that Depth is in the column on the left, SVP on the right, if not swap columns. 
You can sort the columns to check if there aren’t any implausible values and delete those rows. 
You can also add data manually with insert row. The data must go to the sea bottom! 
Click graph to refresh the display. 
 
Then File > Save for imported files or File> Save as for opened .vel files. 
Save your file in your project folder. 
You can then close the sound velocity window. 
 
Check that the relevant (the latest or the nearest) .vel file (in SVP folder of your project) is active (checked in 
the file arborescence on the left of the map). 
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CONDUCT A SURVEY 

 
To start a survey: 
Survey > Survey and Hysweep survey 
Several windows open.  

SURVEY WINDOW 

 

 
 

It contains the main commands for the survey. 

FILE NAMING 

 
You file naming should match the AWI specifications: 
Expedition_Year_DayOfYearAndSystemTime_XX.HSX 
 
Example: ANT27-1_2010_3240915_OA.HSX 
 Expedition id: ANT27-1: Expedition ANT (Antarctic), 27 (Expedition number), 1 (Track number) 
 Year 2010 
 Day of year 324 (20

th
 November) 

 System time 0915 (09:15 am) 
 Program own id OA 
 File type .HSX 
 
 
You can setup a prefix for your files’ names:  
Options > Project information (only works when not logging) 

 

Long filename will automatically add the year, day of year, system time, program own id and file type. 
 
You just need to add the file prefix: you expedition id (here ANT27-1_) 
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FILE SIZE CONTROL 

 
To avoid your files getting too big, you can set a time interval at which a new file should be created. 
 
Options>Navigation parameters 
The Log Backup Time (minutes) can be set: 

   

We recommend you to set it to 30 minutes for shallow water, 60 minutes for deep sea in order to get an 

acceptable file size. 

START/ STOP LOGGING 

 
When the survey starts Hypack is still not logging (the End logging icon is grayed). 
 

 
 

You have to start the logging so that the program starts recording the data. 

Logging > Start logging or   
 

 
 
The End logging icon turns red. 
 
If you want to start a new file: 

Logging > Restart logging or   
 
If you want to stop the logging (end file, wait before recording again or stop system): 

Logging > End logging or  
 
If you want to exit the program then stop the logging, exit the survey and exit Hypack (save your project in 
order to be able to visualize the data within your matrices later on). 



41 
 

HYSWEEP SURVEY WINDOW 

 
This window allows you to control if the main sensors are working and to setup additional parameters. 
The window title shows you the name of the file where data are being recorded (here ANT27-
1_2010_3222216_OB.HSX). 
 

 
 
Nav, Gyro, MRU, Multibeam, Sidescan and Devices should be green. 
Nevertheless it can happen that the connection to an instrument gets lost a short time. Do not panic if some 
turn red for some seconds, they are very likely to turn green again without you touching anything!!! 
If it lasts you might have to restart the program or turn the system off and on again. 
 
You can also display additional windows: 
View > Choose the windows you would like to add. 

INCLUDE A SOUND VELOCITY PROFILE IN HYSWEEP SURWEY  

 
You need to add your sound velocity profile again in order to integrate it to your data (real time display). 
Corrections > Sound Velocity 
You get a window very similar to the one for SVP in your project. 
 
Import your SVP file (.vel, .000 or .cnv), check it and then click OK. 
 

 
 
Your SVP is integrated to the calculation of your online data. 
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MAP WINDOW 

 
The map window displays a real time map of the portion of seafloor included in the matrix (and only in the 
matrix!!!) where you are recording. 
 

 
 

The cursor :  represents the position and heading of your vessel. 

ADD GRID 

 
You can add a grid to the map: 
Setting > Grid Properties 
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ADAPT THE COLOR SCALE 

 
You can change the depth scale by right clicking on it. 
 

 
 
You can load existing scales (File > Load) or set a new one 
 

 
 

There you have to enter your depth range and the steps for the color scale. 
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SWITCH THE MATRIX 

 
It is sometimes necessary to load a new matrix during your survey if you are going out of the first one.  
You first need to prepare the new matrix (see previous chapter about creating a matrix). 
 
You then have to unload the old matrix from your map window (if you don’t then Hypack might keep trying to 
display in the old matrix). 
For this do not use the Matrix button in the Map window…but the Matrix button in the Survey window!!! 
Matrix > Unload  
You can then load your new matrix file. 
Matrix > Load 
Choose your new file. 
 

                        
 
Wait a little for the logging to start in the newly loaded matrix. It can sometimes be necessary to shortly stop 
and restart the logging for the program to start drawing in the new matrix.  
 

 

 

  



45 
 

SIDESCAN WINDOW 

 
The sidescan window represents an ‘acoustic picture’ of the seafloor. 
 

 
You can setup  the display parameters as follow:  
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OTHER WINDOWS 

PROFILE WINDOW 

 
The profile window shows the dispersion of the signals and visualizes the holes where the depth is 
interpolated. 

 

NADIR DEPTH 

 
This window displays the depth under the ship. Uncorrected means that the SVP and ship draught are not 
taken into account for this display). 

 

MULTIBEAM WATERFALL 
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OPEN FILES AFTER THE SURVEY 

Data in G:\Hypack_projects\nameofmyproject\Raw  

HYSWEEP EDITOR: OPEN BATHYMETRY DATA 

 
If you need to visualize your recorded data again, you can of course activate your matrices in your project in 
Hypack (if you saved your online data before exiting the survey).  
 
But you can also get nicer maps from the editor. 
Setups described here are intended for you to get a map quickly. If you want you can play around with the 
parameters as the raw data aren’t modified.  
  
In Hypack (Administrator): 
Hysweep > Hysweep Editor (MB Max) 
 

 
 

File > Open 
Select one or several HSX files from your raw data folder. 
 

  
 
You can set a minimum and a maximum depth (all signals outside the range will be ignored). 
Then click OK. 
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You can add a tide model and a SVP files. Then click OK. 
 
You can either ask the program to determine the cell size by itself (usually quite big, so resolution is low) or set 
the cell size you want (the same as your matrix for example). Then click OK. 

 

 
 
Check the devices are selected as above. Then click OK. The processing starts. 
 

 
 
It takes some time, depending on the size of your data. If the processing window disappears and nothing 
happens then the processing has failed: 

 You chose too many files and the memory needed is too large (reduce your file number and/or the 
cell size) 

 One or several of your files contain errors (test each file individually) 
 
But if everything works alright then you get those three windows: 
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The survey window containing a map of the seafloor along the 
chosen transects. 
 
 
 
 
When this icon  is selected then you can chose locations in your 
survey window which will be displayed in details in the two other 
windows. 
 
 
 
 
 

 

 
 
The profile window shows you the topography as a transversal cut along or across your transect (depending on 
your selection) at the location selected in the survey window. 
 

 
 
 
The cell window summarizes the statistics used to determine 
the value of the cell selected in your survey window. 
 
 
 
 
Here the cell size has been chosen so small that only one 
value is available per cell.  
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SIDE SCAN EDITOR: SAVE SIDE SCAN DATA AS A GEOTIF  

 
You can create a georeferenced picture (.tif) from your side scan data (contained in your HSX file from your 
Hysweep survey). 
The data processing is quite long so we recommend you to work on small files and to process one after the 
other. It is better for most software to have several smaller pictures than a single bigger one. 
 
In Hypack (Administrator): 
Side Scan > Side Scan Targeting and Mosaicing 
 

 
 

File > Open 
Chose one or several HSX_xxxx.LOG (Catalog File .log). You can then select one or several HSX files (Hysweep 
Raw ASCII, .hsx).  
 

 
 

Smaller single files are easier and quicker to process.  
 

 
The processing starts. 
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Data display in 3 windows (Raw Data mode)  
 

 
 

        
 

Go to the Scan View Mode  
Data display in 2 windows 
 

         

Setup your display options with View > Sidescan Controls  
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Got to the Mosaic Mode  
 

 
 

Select your files by bringing them from the left to the right column with the arrow . Then click Next. 
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Enter the wished resolution the click Next. The size of the picture is calculated. 
 

 
 
If the file size is ok then click Next. (If not change first the resolution, the file size will be calculated again.) 
You mosaic appears in the window. 

 

 
 
Click Next to save the picture displayed as a geotif. 
 
You have created a georeferenced tif picture that can be displayed on your Hypack project or in a GIS 
software. 
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AT THE END OF THE CRUISE 

 
Copy your files to bring them back to your institute. 
Data in G:\Hypack_projects\nameofmyproject 
 
The most important are the raw data: 
Raw data in G:\Hypack_projects\nameofmyproject\Raw 
 

 HSX 

 RAW 

 HSX.LOG 

 RAW.LOG  
 

For a description of the different formats check in the appendix of the Hypack manual (in Hypack help). 
 
You also have to give your data to the system manager for the AWI archives. 
 
For this, log in as bathyuse on PC1, 2 or 3. This gives you access to the following network: 
hydrosweep auf "polsrv1\data01"(R:) 
 
There create a folder for your cruise containing a folder for each of your projects where you only need to copy 
the raw data.  
 
Example: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

  

hydrosweep auf "polsrv1\data01"(R:) 
 Folder ANT27_1 
  Folder project1 
   Folder Raw 
    raw file 1 

raw file 2 
  Folder project2 

Folder Raw 
    raw file 1 

raw file 2 
Folder project3  

Folder Raw 
    raw file 1 

raw file 2 
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APPENDIX 

HYPACK DISPLAYED ON THE BRIDGE OR IN THE WINCH ROOM 

 
You have the possibility to get your bathymetry measurements displayed on a computer on the bridge and in 
the winch room. 
 
The technique described here allows you to mirror your screens from the E-550 room (bathymetry lab), 
computer mcpc1ds3 or mcpc2ds3 to the dedicated computers on the bridge or in the winch room (ask the 
crew to identify the monitors!). It is more or less as if you were adding more screens to the bathymetry 
computers. The data are still recorded in the bathymetry lab. 
 
You get exactly what is displayed on the connected computer and you have the possibility to remotely act on 
them, this means you can change the settings. 
We recommend you the setup the whole system in the bathymetry room first and then to move to the other 
computers. 
 
To get the display from the bridge (or the winch room): 
Start UltraVNC Viewer on the computer where the data has to be displayed (bridge or winch room). 
 

 
 

Choose the server: 

 mcpc1ds3: 10.197.124.140 (main server, 3 screens) 

 mcpc2ds3: 10.197.124.141 (recommended, 1 screen) 
 
Then click Connect. 

 
Password: SALTA 
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If you are displaying from mcpc2ds3: 10.197.124.141 (recommended), then you’re finished. 
 
If you are displaying from mcpc1ds3: 10.197.124.140 (main server) click twice on the Select full desktop icon

 to make all three screens reachable through the scroll left/right bar. 
 

 
 
 
 
 
N.B.: You also have the possibility to draw the Hypack license to those computers but this bring the risk to lose 
track of your data (which are by default saved on the computer where Hypack is running) 
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POSSIBLE SOURCES OF ERRORS 

 
Feel free to add anything that happened to you!!! 

ATLAS HYDROMAP SERVER 

 

 Atlas Hydromap Server has lost the connection/stopped: start it again by clicking on the icon on the 
desktop 

 

ATLAS HYDROMAP CONTROL 

 

 The pigging doesn’t start: first be patient…it can take some time. If nothing happens then go through 
the whole procedure again (disconnect or stop the multibeam) 

 If it doesn’t start after 5 minutes, try again (switch OFF then back ON) or ask the ship technician for 
help!!! 
 

HYPACK 

 

 You are logging but do not get any data displayed in the map window: Do you have a matrix? Are you 
within the matrix? 

 You only get a really narrow track: right click on the Multibeam Waterfall window and check your 
Range (min, max depth and width) 

 The data doesn’t display in your new matrix: did you unload the old one? 

 The display is slow or blocked: try closing some windows 

 The program doesn’t seem to log anymore: restart the survey or Hypack 

 Your matrix has moved: did you change the geodesy after having started the survey? 
 

ULTRAVNC VIEWER 

 

 You cannot connect from the bridge or the winch room to the computers in E-550 with UltraVNC 
Viewer: check that UltraVNC Viewer and Ultra VNC Server are not already running on both computers 
(you might have to force them to stop with the task manager) 
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ATLAS HYDROMAP CONTROL SETTINGS 

System > Control echosounder  

OPERATION: SETUP MIN AND MAX DEPTHS AND SWATH WIDTH 

 

 You must set your minimum and maximum depth. 

 Tracking window mode: fixed min/max depth limit (variable limit would also work but has trouble 
dealing with steep slopes) 

 Swath width: 400 (4 times water depth) 

 Beam spacing: equal footprint 
Desired number of beams must always be 345!!!! 
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APPLIED DATA 

 

Don’t touch anything!! 

SOUNDER ENVIRONMENT: CHECK SVP INTEGRATION 

 

 C-Keel Source: system C-Keel 

 C-Mean Source: Manual when no SVP integrated via Atlas Sensor Manager (1500m/s) 
System C-Profile when SVP integrated via Atlas Sensor Manager 
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BASIC SETTINGS: SETUP PULSE LENGTH 

 

 Range: No profile 

 

 Transmission source level: Depth controlled 
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 Set your pulse length 

 Pulse type: continuous wave 

ADVANCED SETTINGS 

 

 Alongside shading, mode: automatic 

 High Order Beamforming: checked 
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 PHF, mode: automatic 
 
 

 
 

 PHF, mode: TVG 

 Gain shift: 0 


